Search results

  1. gCreate_Joshua

    PETG Simplyfy3D settings - 0.5mm Nozzle

    You can send an email to support@gcreate.com with any questions. Make sure to add some photos of how the print is looking.
  2. gCreate_Joshua

    PETG Simplyfy3D settings - 0.5mm Nozzle

    Some PETG filament can be slightly transparent when printing. We have seen this in a lot of different brands of PETG. The first layer actually looks pretty in the photos shown. Might have to babystep z down a little bit. If the second nozzle is hitting the print, make sure the arm is level and...
  3. gCreate_Joshua

    It is compatible for slicing. Just not for uploading the firmware. We have also put out profiles...

    It is compatible for slicing. Just not for uploading the firmware. We have also put out profiles for cura 3.5
  4. gCreate_Joshua

    Z-Axis issue looking for help

    we have recently uploaded a beta version of marlin 1.1.9 to our downloads section. That can be uploaded in the same way as 1.1.8. Give that a try and see if you still have issues.
  5. gCreate_Joshua

    Filament Jumping off Roller

    How old is your nozzle? After a while it starts to wear out and can also start get a build up inside them. Also, check to make sure your fan shroud is pointing towards the print and not the heater block. Also make sure to use the blue silicone boot for the E3D.
  6. gCreate_Joshua

    Filament Jumping off Roller

    Sometimes slowing down the print can help this situation. It is not trying to force the filament through the hotend as much. But we have played around with some grooved 624 bearings and had success.
  7. gCreate_Joshua

    Z-Axis issue looking for help

    What kind of hotend do you have? Also, have you changed the start gcode? With 1.1.8 you no longer need the "g28 x0 y0" or "g29" and the fan control is now an "M107" instead of "M106[0]"
  8. gCreate_Joshua

    Level Bed

    There is a screw you can loosen to slide the endstop along the x-axis arm.
  9. gCreate_Joshua

    Z-Axis issue looking for help

    You can also go to Menu>Control>Store Settings after you initialize the EEPROM. But we have also recently launched a beta version of the Marlin 1.1.9 firmware. It is available in the downloads sections. You can follow these steps to upload the firmware.
  10. gCreate_Joshua

    PETG Simplyfy3D settings - 0.5mm Nozzle

    should be able to drag that file into simplify3d and it will have the settings for PETG
  11. gCreate_Joshua

    PETG Simplyfy3D settings - 0.5mm Nozzle

    here is PETG factory file we use here
  12. gCreate_Joshua

    Level Bed

    An easy fix would be to slide the x-axis endstop out a little bit. Just loosen it and move to the right.
  13. gCreate_Joshua

    Extremely wobbley Y-axis bedplate?

    Double check the eccentric spacers on the wheels of the bed. Here is a link on how to adjust the eccentric spacers.
  14. gCreate_Joshua

    Horizontal Bands/Grooves

    This could also be caused by the filament not rolling freely on the spool holders. Make sure the spool is not pinched between the holders.
  15. gCreate_Joshua

    Horizontal Bands/Grooves

    Check to see that the z-angled spacers are adjusted correctly. Here is a link on how to do that.
  16. gCreate_Joshua

    Z-Axis issue looking for help

    Go to Menu>Control>Initialize EEPROM>Initialize EEPROM. That should help.
  17. gCreate_Joshua

    Z position unknown after autohoming

    I think I have found a solution to this problem. Go to Menu>Control>Initialize EEPROM>Initialize EEPROM. You may need to restart your printer, but this should get you printing again.
  18. gCreate_Joshua

    Printed files for the heated bed?

    Here are the different files used with the heated bed.
  19. gCreate_Joshua

    Z position unknown after autohoming

    We have seen this happen in a couple machines, currently the only fix we have is to replace the electronics. I would recommend going back to 1.1.1 until we can find a solution.
  20. gCreate_Joshua

    Marlin 1.1.8 update issue extruder moves up to top rail and crashes and grinds during bed level script

    We are trying to figure out why some printers are having issues with the latest firmware. The only solution we have found so far is to replace the electronics. We will continue to figure out a better fix for this situation. But if you are getting issues with the latest firmware, I suggest going...