BL Touch Attempting to Probe Off Bed

Out of the blue, my gMax2 will no longer run the bed level routine properly. I run G28 to home the printer. When I enter the G29 command (either by myself or in GCODE), the probe goes to the front left corner but goes too far to the left. The BL Touch probe is now no longer over the bed and the printer tries to drive the nozzle of the second extruder through the bed.

My only modification was getting the heated bed about 6 months ago. I have had the printer since July of last year. I searched the forums and did not find anything helpful.

Any help is appreciated. My gMax2 is an expensive paper weight right now.

Update: This may be a Cura issue. I just switched to Cura from Simplify3D. I have found a few posts on other boards where people see a similar issue when they try to print with only their second extruder. Cura asks for X and Y offsets for the nozzles. I do not know what they are. I left the settings blank and Cura has worked well so far. Anyone have access to what the X and Y nozzle offsets are for the gMax2?
Last edited: