Extruder motor not working

For some reason, the extruder motor is not working at all, so the filament is not being fed into the nozzle.

I know that the manual said something about it designed not to work if it is cold, but I can manually feed the filament through the nozzle, and it melts and feeds.

Help please?
Remove filament completely and plug the extruder motor into another port (X or Y motor port) to see if the motor is defective. Clearly, manually tell the printer to move slightly in one of those axes.

Are you using Repetier-host software on your computer?
It's what I use to run the printer tethered to the computer. But I'm alluding to the manual control tab of Repetier where you can test all of the movement and extrusion functionality with ease.
I was having trouble connecting the printer to my laptop...it wouldn't detect the COM ports but I'm sure this was something about my laptop. I'll go and try the motor on the X or Y connection and let you know.


Staff member
Believein1 said:
So I plugged it into the X axis connector and the motor works fine...what do you think
This seems to be either an issue with the slicing or the motor wire. Make sure the extruder is plugged into E0 in the electronics box and not E1.

When it comes time to slice make sure you have a single extruder profile selected otherwise the slicer may be trying to run the other extruder. The easiest way to tell is when you start slic3r look for the "Filament" dropdown on the main tab and make sure it doesnt have two dropdown boxes below (it should just have the one)


Gordon, there is no option for Colorfabb under filament, or Single 0.5 nozzle under printer, there is only "Simple mode", or if I run the config file that I got from the gMax website, a slic3r 1.0.1 gmax option comes up.

The extruder is plugged into the e0.

I am loading the config file, then selecting "quick slice" for the gmax wire full clip set file from the gMax website also. Then I am putting it on the card and running it from the card. Am I even slicing the file correctly?
So I used the filament, print, and printer config files, and saved in every tab in Slic3r, which fixed the centering of the extruder on the printing bed. I now have the options that Gordon talked about, but the extruder motor is still not moving during printing, and I noticed that the fan in the shroud is not moving either.

If I tether my computer to the printer, is there a way to fix this problem that way? Help please, the printer is useless up until this point. Thank you.
Worked like a charm Gordon, wow....... I have yet to feed filament, but I did a dry run and the motor's actually turning. How can I get another part like that in case I wanted to use the dual nozzle option in the future?