Newb Print Fail Question

So, I was trying to print R2's head this weekend.. and it had issues in the last 10% or so, obviously..

I was using the most recent version of Simplify 3D. The print did not slip or come loose from the bed.

I got almost identical results on a second print attempt. Then I tried printing only the top part of the model and got similar results, but not as dramatic. Later, I tried changing the settings a bit and re-calculating the G-code and it came out 98% correc, but with just a bit of twist and offset at the very top.

Any ideas what could cause this? Mechanical issue? Bad G-code? Other Slicer issue?

Yeah, I just got my gmax 1.5+, and running into this as well. I'm good with small prints, but I did a medium sized Bender head, and it shifted at the end as well. I thought maybe it was a fluke and then i tried a large print which failed pretty quickly and continued to shift farther and farther, resulting in printing into the air. Anyone have any thoughts/solutions?


I've got the 1.5XT+ and this has happened when the heated bed cord gets snagged and yanks on the bed. I also have a lot of problems with the printed part that holds the BLTouch sensor and am constantly reattaching it. It will cause this problem if the BLTouch gets lose and snagged on a print in progress.
Yeah, I don't have anything snagging anything. I've watched it, slowly just printing over nothing as it's shifted backwards..I just did some jerk control adjustments and acceleration control.. we'll see if that helps.