Skewed Y-axis on prints

Holy cow! My first print looked like Alien 4!

After some searching over the internet it turned out I need to adjust Y-axis acceleration, it was too high. Found a way to do it on LCD screen, however, these settings get lost after I turn off the gMax.

Use some g-codes to set parameters before printing starts.

To set x,y maximum accelerations use this line:

M201 X7000 Y3400 ; AmaxX = 7000, AmaxY = 3400
Mine was set to 9000 by default, after testing I ended up with 7000 for X and 3400 for Y.

See attached image for where to put this in Slicer. Remember to save your Slicer settings.



1) turn your acceleration down to X800 Y800.

2) Tighten the Y Belt

3) Make sure the Y drive gears are aligned so the belt isn't catching on the side walls and causing gear to skip.

4) Lastly, check your pots for the Y axis stepper motor.

Try those :) My prints looked just like yours when I first started.