Skewed Y-axis on prints

Check here for useful tips on how to get your printer to print at its best.

Skewed Y-axis on prints

Postby nidalp » Mon Apr 14, 2014 10:00 pm

Holy cow! My first print looked like Alien 4!

After some searching over the internet it turned out I need to adjust Y-axis acceleration, it was too high. Found a way to do it on LCD screen, however, these settings get lost after I turn off the gMax.

Solution:
Use some g-codes to set parameters before printing starts.

To set x,y maximum accelerations use this line:

Code: Select all
M201 X7000 Y3400 ; AmaxX = 7000, AmaxY = 3400


Mine was set to 9000 by default, after testing I ended up with 7000 for X and 3400 for Y.

See attached image for where to put this in Slicer. Remember to save your Slicer settings.

Enjoy!
These users thanked the author nidalp for the post (total 0):
Attachments
slicer-settings.png
Place to put custom settings for which you can't find options in Slicer.
slicer-settings.png (58.86 KiB) Viewed 1704 times
0034.jpg
Tweak, tweak, tweak, tweak, tweak. Nailed it!
0034.jpg (152.99 KiB) Viewed 1704 times
0027.jpg
First print compared to what it should look like.
0027.jpg (127.42 KiB) Viewed 1704 times
nidalp
 
Posts: 25
Joined: Tue Apr 08, 2014 6:56 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Skewed Y-axis on prints

Postby mvanderploeg » Tue Apr 15, 2014 9:33 pm

1) turn your acceleration down to X800 Y800.

2) Tighten the Y Belt

3) Make sure the Y drive gears are aligned so the belt isn't catching on the side walls and causing gear to skip.

4) Lastly, check your pots for the Y axis stepper motor.

Try those :) My prints looked just like yours when I first started.
These users thanked the author mvanderploeg for the post (total 0):
mvanderploeg
 
Posts: 18
Joined: Sat Feb 22, 2014 6:41 pm
Has thanked: 0 time
Been thanked: 0 time


Return to gMax Tips and Tricks

Who is online

Users browsing this forum: No registered users and 1 guest