Newb Print Fail Question

Post your own questions and topics to troubleshoot common problems with the gMax printer as well as similar printer designs.

Newb Print Fail Question

Postby Magik0012 » Tue Jun 20, 2017 3:14 pm

20170617_115815.jpg


So, I was trying to print R2's head this weekend.. and it had issues in the last 10% or so, obviously..

I was using the most recent version of Simplify 3D. The print did not slip or come loose from the bed.

I got almost identical results on a second print attempt. Then I tried printing only the top part of the model and got similar results, but not as dramatic. Later, I tried changing the settings a bit and re-calculating the G-code and it came out 98% correc, but with just a bit of twist and offset at the very top.

Any ideas what could cause this? Mechanical issue? Bad G-code? Other Slicer issue?

Thanks,
-John
These users thanked the author Magik0012 for the post (total 0):
Magik0012
 
Posts: 1
Joined: Thu May 25, 2017 10:40 am
Has thanked: 1 time
Been thanked: 0 time

Re: Newb Print Fail Question

Postby mluschek » Sun Jul 09, 2017 5:15 pm

Yeah, I just got my gmax 1.5+, and running into this as well. I'm good with small prints, but I did a medium sized Bender head, and it shifted at the end as well. I thought maybe it was a fluke and then i tried a large print which failed pretty quickly and continued to shift farther and farther, resulting in printing into the air. Anyone have any thoughts/solutions?

Thanks,

Mat
These users thanked the author mluschek for the post (total 0):
Attachments
Screen Shot 2017-07-09 at 6.12.07 PM.png
Screen Shot 2017-07-09 at 6.12.13 PM.png
mluschek
 
Posts: 4
Joined: Sun Jul 02, 2017 7:09 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Newb Print Fail Question

Postby Josh Jay » Sun Jul 09, 2017 5:19 pm

I've got the 1.5XT+ and this has happened when the heated bed cord gets snagged and yanks on the bed. I also have a lot of problems with the printed part that holds the BLTouch sensor and am constantly reattaching it. It will cause this problem if the BLTouch gets lose and snagged on a print in progress.
These users thanked the author Josh Jay for the post (total 0):
Josh Jay
 
Posts: 7
Joined: Sun May 21, 2017 5:59 pm
Has thanked: 4 times
Been thanked: 1 time

Re: Newb Print Fail Question

Postby Josh Jay » Sun Jul 09, 2017 5:21 pm

long story short, make sure nothing is impeding the motion of the build bed
These users thanked the author Josh Jay for the post (total 0):
Josh Jay
 
Posts: 7
Joined: Sun May 21, 2017 5:59 pm
Has thanked: 4 times
Been thanked: 1 time

Re: Newb Print Fail Question

Postby mluschek » Mon Jul 10, 2017 1:33 pm

Yeah, I don't have anything snagging anything. I've watched it, slowly just printing over nothing as it's shifted backwards..I just did some jerk control adjustments and acceleration control.. we'll see if that helps.
These users thanked the author mluschek for the post (total 0):
mluschek
 
Posts: 4
Joined: Sun Jul 02, 2017 7:09 pm
Has thanked: 3 times
Been thanked: 0 time


Return to Community Troubleshooting Forum

Who is online

Users browsing this forum: No registered users and 1 guest