Blobs/zits on surface

Post your own questions and topics to troubleshoot common problems with the gMax printer as well as similar printer designs.

Blobs/zits on surface

Postby B.White » Tue Sep 12, 2017 5:08 am

Hey everyone,
I've been struggling trying to get rid of these zits/ blobs on my print. I would like your help to diagnose the issue. I feel like I've done everything. I added a coasting distance of 1.05mm, messed around with the retraction settings (tried 2mm and 4mm and 15mm), and even bought new filament because I thought there was moisture, but that didn't work, I lowered the temperature and extrusion multiplier (196C and 0.91 respectively). I'm using simplify3D and so I'm not sure what other things I can mess with. Any guesses as to what's going on?
Here is the print:
https://imgur.com/a/N6OTJ
https://imgur.com/gallery/bhOum
These users thanked the author B.White for the post (total 0):
B.White
 
Posts: 11
Joined: Wed Aug 31, 2016 10:51 pm
Has thanked: 3 times
Been thanked: 0 time

Re: Blobs/zits on surface

Postby B.White » Fri Sep 15, 2017 11:59 pm

https://imgur.com/gallery/5q2F6

Here is the latest print, now I'm trying to get the ringing/ghosting out of it and I've identified the blobs as z scars.
These users thanked the author B.White for the post (total 0):
B.White
 
Posts: 11
Joined: Wed Aug 31, 2016 10:51 pm
Has thanked: 3 times
Been thanked: 0 time


Return to Community Troubleshooting Forum

Who is online

Users browsing this forum: No registered users and 1 guest