HOW DO YOU USE THIS THING????

Check here for instructions and tips on how to operate your printer.

Re: HOW DO YOU USE THIS THING????

Postby GORDON.LAPLANTE » Wed Jun 04, 2014 10:21 am

raykholo wrote:I spent some time talking to Don Bedwell (the other Don not in this thread) and he's been having some similar issues. I walked him through re-uploading the firmware to Arduino and he was able to do so successfully but can't get Repetier-Host to talk to the printer. Something is up... And I don't want to say that the electronics are bad but the moment he turned on the power supply we lost the tiny bit of progress we had made...


Thanks Ray. Don and I have exchanged about two dozen emails in an attempt to work through the issues and clear any confusion.
These users thanked the author GORDON.LAPLANTE for the post (total 0):
GORDON.LAPLANTE
Site Admin
 
Posts: 218
Joined: Mon Jan 06, 2014 2:04 pm
Has thanked: 10 times
Been thanked: 6 times

Re: HOW DO YOU USE THIS THING????

Postby raykholo » Wed Jun 04, 2014 10:27 am

He's going to need the dual extruder firmware, I had him flash the the Marlin you have on the download site as a bit of a hail mary. Good news is that the Arduino is able to talk to the computer but he couldn't get Repetier to talk to the printer, and things get worse after the power supply is turned on... Any luck?
These users thanked the author raykholo for the post (total 0):
Ray Kholodovsky
Owner | Cohesion3D
Cohesion3D.com
raykholo
 
Posts: 213
Joined: Mon Jan 13, 2014 6:19 pm
Has thanked: 0 time
Been thanked: 1 time

Re: HOW DO YOU USE THIS THING????

Postby GORDON.LAPLANTE » Wed Jun 04, 2014 10:57 am

raykholo wrote:He's going to need the dual extruder firmware, I had him flash the the Marlin you have on the download site as a bit of a hail mary. Good news is that the Arduino is able to talk to the computer but he couldn't get Repetier to talk to the printer, and things get worse after the power supply is turned on... Any luck?


We had some confusion electrically and that was causing some issues. Initially a wire had come loose during shipping which cause half the electronics not to work and since then the endstops cause the printer to restart when triggered (meaning they may have been plugged in wrong). After an extensive new email today we'll see if the issues are resolved.
These users thanked the author GORDON.LAPLANTE for the post (total 0):
GORDON.LAPLANTE
Site Admin
 
Posts: 218
Joined: Mon Jan 06, 2014 2:04 pm
Has thanked: 10 times
Been thanked: 6 times

Re: HOW DO YOU USE THIS THING????

Postby uprightfan » Sun Jun 22, 2014 7:20 am

After endless fiddling, even to the extent of reformatting a PC to run straight Win 7, I finally eliminated everything. It was the Arduino board. I replaced it, and now it all works.

In fact, I put the old Arduino board back in, and it did not work. So it appears to be the board that shipped with the gMax is bad.

Hooray, it now works.

Now I want to figure out how to get dual extruders into this baby!
These users thanked the author uprightfan for the post (total 0):
uprightfan
 
Posts: 6
Joined: Sun May 25, 2014 7:25 am
Has thanked: 0 time
Been thanked: 0 time

Re: HOW DO YOU USE THIS THING????

Postby GORDON.LAPLANTE » Thu Jun 26, 2014 7:03 pm

Wow, we are very surprised to hear (although glad to hear it works) that the arduino was bad. We purchase genuine arduino boards and we spend a considerable amount of time testing each kit to ensure the boards work fine before shipping.

Can you email us directly so we can further investigate this problem especially if it was with something as important as the main board. Just a question but are you sure it was the ardunio or the Ramps v1.4 board? We found that we had 2 bad ramps boards so far (due to pre testing) through all our orders.

We can also help you with how to acquire a dual extruder. Thanks for your order.
These users thanked the author GORDON.LAPLANTE for the post (total 0):
GORDON.LAPLANTE
Site Admin
 
Posts: 218
Joined: Mon Jan 06, 2014 2:04 pm
Has thanked: 10 times
Been thanked: 6 times

Re: HOW DO YOU USE THIS THING????

Postby justdon » Sun Jul 06, 2014 4:43 pm

If anybody has any ideas on how i can get my printer to print well without the shifting layers please tell me i would like to finally print something that doesnt look like a mess of pla.

One minute im getting this
Screen Shot 2014-07-06 at 6.00.17 PM.png
Screen Shot 2014-07-06 at 6.00.17 PM.png (92.55 KiB) Viewed 3692 times

Screen Shot 2014-07-06 at 6.26.04 PM.png
Screen Shot 2014-07-06 at 6.26.04 PM.png (105.12 KiB) Viewed 3692 times


the next minute without any changes made im getting this
Screen Shot 2014-07-06 at 6.08.56 PM.png
Screen Shot 2014-07-06 at 6.08.56 PM.png (108.55 KiB) Viewed 3692 times


Nothing i do or have done seems to fix this problem. The problems are never consistent the potentiometers dont seem to change anything except cause the stepper not to work when turned to either extreme. Updating the arudino has done nothing, updating slic3r made the problem worst. The y axis belt is tight, slowing down the speed or acceleration havent seem to fix the problem either. And with none of the solutions found on this forum nor the reprap having any effect my printing results im wondering if it will ever be resolved. Words cant describe how frustrated i am with this printer. IF THERES ANYBODY THAT CAN HELP ME WITH THIS, PLEASE PLEASE PLEASE HELP?????
These users thanked the author justdon for the post (total 0):
justdon
 
Posts: 32
Joined: Fri Mar 28, 2014 4:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: HOW DO YOU USE THIS THING????

Postby justdon » Thu Jul 10, 2014 3:53 am

I think Ive finally got it working properly. Not sure what i did but im touching anything thing else because its starting to look pretty good!
Screen Shot 2014-07-10 at 4.45.07 AM.png
Screen Shot 2014-07-10 at 4.45.07 AM.png (245.67 KiB) Viewed 3666 times
These users thanked the author justdon for the post (total 0):
justdon
 
Posts: 32
Joined: Fri Mar 28, 2014 4:17 pm
Has thanked: 0 time
Been thanked: 0 time

Re: HOW DO YOU USE THIS THING????

Postby sherpa_chris » Thu Jul 10, 2014 2:03 pm

I've been following your travails on the Forum. I'm glad to see that you've got things working. I'm not sure if the shoe is a print, but if it is, nice job.
These users thanked the author sherpa_chris for the post (total 0):
User avatar
sherpa_chris
 
Posts: 60
Joined: Thu Jun 12, 2014 1:30 pm
Has thanked: 0 time
Been thanked: 0 time

Re: HOW DO YOU USE THIS THING????

Postby justdon » Sat Jul 12, 2014 5:01 pm

Thanks sherpa chris, the shoe is a print. I wanted to test out how well the printer would do with a large object and it came out very well!
These users thanked the author justdon for the post (total 0):
justdon
 
Posts: 32
Joined: Fri Mar 28, 2014 4:17 pm
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to gMax Operation Instructions

Who is online

Users browsing this forum: No registered users and 1 guest