Z-axis binding issues?

Check here for instructions and tips on how to operate your printer.

Z-axis binding issues?

Postby mwu » Fri Oct 03, 2014 12:53 pm

I just finished the main assembly and wiring of my friend's Mendel yesterday. I am currently in the "commissioning" phase of it and it is having a lot of Z-axis binding issues.

Since I am planning on building a gMax for myself, I have been thinking about whether its design reduces that issue. With the extrusion based frame it seems much easier to keep everything lined up. In particular, the X-axis seems to be a better design that should travel along the Z axis better.

Has anyone experienced Z-axis binding? If so, how easy was it to correct on the gMax?

Thanks,
Marcus
These users thanked the author mwu for the post (total 0):
mwu
 
Posts: 90
Joined: Tue Sep 02, 2014 9:16 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Z-axis binding issues?

Postby motorb » Sat Oct 04, 2014 12:36 am

(speaking from industrial engineering experience)

Binding can occur when one side is lagging behind the other - missed steps etc - and puts a moment load on the linear bearings. The x axis is no longer level and pulls the vertical guides together, causing the jam. Unless the vertical chassis is visibly waving side to side in response to x axis movement, rigidity shouldn't be a major factor and you'd have bigger problems anyway.

Another case is when only one side is driven or both are driven from one source, connected with a belt and the belt/chassis is stretching, causing a lag and/or oscillations. As the Gmax has two screws with direct drive it shouldn't bind provided the steppers don't miss steps and both move in sync.

mechanically, binding is less likely as the bearing length becomes longer with respect to span.

Myself, I'm also waiting for my Gmax, selected it because it is one of the more soundly engineered for my purposes, but fully plan to make a few changes to the design - moving to all metal e3d hotends is top of the list.
These users thanked the author motorb for the post (total 0):
motorb
 
Posts: 8
Joined: Mon Sep 22, 2014 4:58 pm
Location: New Zealand
Has thanked: 0 time
Been thanked: 0 time

Re: Z-axis binding issues?

Postby mwu » Sat Oct 04, 2014 8:04 am

I described what I meant a little poorly. The Mendel design relies on two smooth rods for the x-axis with a motor mount on one end and a pulley mount on the other. The side with the pulley also has two screws which screw into the pulley mount end opposing the smooth rods. They are intended to counter the pull of the belt in order to keep the x-axis the same length. However since where they reach the smooth rods is not visible (inside the pulley mount) and the mounts can be very tight on the smooth rods, it is very difficult to adjust them correctly.

In addition, with two smooth rods and a screw for each rod. Adjusting the screws and rods to identical lengths is difficult. If they don't align well to the smooth rods, it'll bind. It doesn't use linear bearings to connect to the z-axis either. It has plastic bushings that inserts into the mounts. The instructions require one to file the fittings that the bushings sit in just right so that the smooth rods slide easily. I imagine that an uneven fit between the top and bottom bushings or left and right bushings could also lead to binding.

There are just a lot of ways that design could lead to binding. I'm no mechanical engineer, but I am a software engineer. One of the things I know is that the more ways a design can potentially fail, the more likely it is to.

The gMax design appears to eliminate many of these problems. I was curious as to feedback from people who have built it as to whether or how often they have experienced it.
These users thanked the author mwu for the post (total 0):
mwu
 
Posts: 90
Joined: Tue Sep 02, 2014 9:16 pm
Has thanked: 0 time
Been thanked: 0 time


Return to gMax Operation Instructions

Who is online

Users browsing this forum: No registered users and 3 guests