Just got a gMax 1.5 XT plus & have problem

Check here for instructions and tips on how to operate your printer.

Just got a gMax 1.5 XT plus & have problem

Postby MBH » Fri Mar 31, 2017 7:19 pm

HELP!

When I go to print from SD the Z height is displayed as 1.9mm. Thats way too high. I have to babystep Z axis counter-clockwise 11 times to .8mm each time when it starts to print to get a good 1st layer. Is this correct because the gmax guide for the BLTouch says the Z-axis should be 1.9mm.

When I follow the steps in the BLTouch guide it says select AUTO-HOME, adjust the z-axis height in .1mm steps so that a business card just slips under the extruder nozzle and then adjust the BLTouch screws by that amount BUT no matter where I set the BLTouch screws, when I power up the printer it always goes back to 1.9mm and I manually have to adjust the baby step Z control with 11 counter clockwise clicks to .8mm.

What am I missing or does the BLTouch just not work on the gMax?
These users thanked the author MBH for the post (total 0):
MBH
 
Posts: 3
Joined: Sat Mar 11, 2017 4:33 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Just got a gMax 1.5 XT plus & have problem

Postby Omar Khatib » Wed Apr 05, 2017 9:06 pm

1.9 mm is the default position for the BL Touch to calibrate. It is not the starting point for your print.
Use Auto Home. The BL Touch will set your Z to what it thinks should be 1.9 mm. By adjusting the height to the bed in .1 mm increments to the height of the business card you are determining if what the BL Touch thinks is 1.9 mm is actually 1.9 mm.
These users thanked the author Omar Khatib for the post (total 0):
Omar Khatib
 
Posts: 4
Joined: Thu Oct 20, 2016 9:02 pm
Has thanked: 1 time
Been thanked: 2 times


Return to gMax Operation Instructions

Who is online

Users browsing this forum: No registered users and 1 guest