Head Will Not Move After Level Bed & Crashes If Auto Homed

Post your own questions and topics to troubleshoot common problems with the gMax printer as well as similar printer designs.

Head Will Not Move After Level Bed & Crashes If Auto Homed

Postby jmbneaf » Mon Aug 21, 2017 2:27 pm

Hey all,

On our gMax v1.5 XT+, the print head will not move in the Z Axis after leveling the bed, and will crash into the bed it if auto homed.

After Auto Home (G28), and after Level Bed (G29) - we get garble, "- *.,(" to be exact, for the Z Axis position (see attached image).

Any ideas what causes this? If we power off and restart, we'll get a "Good" level 1 out of every 4 try's.

Thanks,
~J
These users thanked the author jmbneaf for the post (total 0):
Attachments
20170821_120231a.jpg
Z Axis Garble after G29 command
jmbneaf
 
Posts: 1
Joined: Mon Jul 31, 2017 2:03 pm
Location: MGM
Has thanked: 0 time
Been thanked: 0 time

Re: Head Will Not Move After Level Bed & Crashes If Auto Hom

Postby mrkfortin » Wed Sep 13, 2017 10:26 am

I am having the same problem. The only difference for my printer is that it crashes every time after leveling then performing auto home. My printer also crashes if I try to print after leveling. I have tried to print an object of my own and object supplied with printer.
These users thanked the author mrkfortin for the post (total 0):
mrkfortin
 
Posts: 1
Joined: Thu Jul 06, 2017 2:34 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Community Troubleshooting Forum

Who is online

Users browsing this forum: No registered users and 2 guests